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RGB to CMYK

In this section, we’ll explain the best way to convert your RGB images to CMYK in Adobe
Photoshop, using the ISOcoated_v2_300_eci color profile.

I RGB to CMYK color conversion
» Use the |ISOcoated V2 _300_eci.icc color profile to convert RGB images to CMYK.

» This color profile has to be saved in this folder:
Harddisk > Library > Application Support > Adobe > Color > Profiles

» Open the RGB image in Adobe Photoshop and choose: Edit > Convert to Profile...
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« Select the ISOcoated _v2_300_eci color profile.

» Copy the ‘Conversion Options’ from this screenshot.

— Source Space @
Profile: Adobe RGB (1998)
— Destination Space ™ Previ
eview
Profile: | 1SO Coated v2 300% (ECI) 4
— Conversion Options
Engine: [ Adobe (ACD %)

Intent: | Relative Colorimetric 2 )

E Use Black Point Compensation
# Use Dither
" | Flatten Image to Preserve Appearance

- Save the image as .psd for use in Indesign or as .eps for use in QuarkXpress.

- Do not include the color profile in the CMYK image.

Save As

Save As: [Image.psd =

Where: | 8 Desktop 2]

Farmat | Photoshon [ ]
Save: s a Copy __ Annotations

" Alpha Channels _ Spor Calars

_ Layers
Ceder: _ Wse Proof Setup: IS0 Coated

[ Embed Color Profile: 150 Coated
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creating pdf-files

In this section we’ll explain you how to create pdf-files from Adobe Indesign, QuarkXpress
and Adobe lllustrator.

1 Adobe Indesign

A pdf file can be exported directly from Indesign. There’s no need to create a postscript
file first.

We made a Cartamundi PDF preset for Indesign available. The file is called: CM_2010.

This file has to be saved in this folder:
Harddisk > Library > Application Support > Adobe PDF > Settings

You can access this file in the ‘Export Adobe PDF’ window.

» Choose: File > Export...
« Select ‘Adobe PDF’ at the ‘Format’ drop down menu.
» Choose a place to save your file and click the ‘Save’ button.

Export
Save As: Untitled.pdf E]
Where: | [ Desktop & ]
/ \
Format:(Adobe PDF | :D
i——— e

Select the Cartamundi PDF preset or take over the settings of the next six screenshots.

Export Adoba PDF

<Adum- PDF Preset: [ CM_2010 ) 9
Standard: | None h;-] Compatibility: | mcrobat 8/9 (PDF 1.7) I-:-]

General

Description: | [Based on 'CM_2010'] [Based on 'CM_2010'] [Based on m
"lllustrator Default'] These are the default settings when
saving an lllustrator file as an Adobe PDF document. Use
these settings when you plan on editing the file again in

sequrity

Lummary

Pages

@Al

() Range: 1-10
[ 5preads

Options

E‘ Embed Page Thumbnails ) View PDF after Exporting
|| Optimise for Fast Web View o Create Acrobat Layers
[ Create Tagged PDF

Export Layers: | Visible Layers -4

Include
[ Bookmarks ] Non-Printing Objects
I Hyperlinks ) Visible Guides and Grids

Interactive Elements: | Do Not Include s l

{ Save Preset... ) (" Cancel \ { Ewport )
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Adobe POF Preset. | OM_2010

Standare: [ Wome i) iy: ( Acrobat 8/9 DF 1.7) 18]

Compression
Calour Images
Do Mot Dewnsample I8 150 pixels per inch
for images above: 225 pixels per inch
Tile Size: 128

Campressian: | Mone

Image Quality :

Creyscale Images

e B 150 pinels per inch

for images above: 225 pixels ger inch
Compression: | None W Tile size: 128

Imagé Quality :

Manochrome Images

Da Nat Downgampla W] 300 pixels parinch
for images above: 450 pixels per inch
Compression: | None e
Compress Text and Line Art ™ Crop Image Data to Frames

ot Moba JPE « No Marks

Adobe POF Preser: | CM_2010 2]
Standard: | None 3 Compatibility: | Acrobat /9 (PDF 1.7) T' L 3 mm B]eed

Marks and El

larks

1 All Printer's Marks Type: | Default 3]

Crop Marks :
Bleed Marks e o‘.zs L
Registration Marks. Offset: 52,117 mm

| Colour Bars

Page Infarmation

Bleed and Siug

| Use Document Bleed Settings

Right: =13 mm

[l include Slug Area

3

[ Save Preset.

Adobe POF Preset: | CM_2010 s

Standard: Compatibility:
e Output
R Colour
Uarks am Basdy
Butout Colour Conversion: | No Colour Conversion
Ers Destination: = N/A :
Sererny -
Semmary Brofile Inclusion Palicy:
Simulate Overprint (" Ink Manager... )
POESX

Output Intent Profile Name: N/A .
Output Condition Name: W/A
Output Condition Identifier: N/A
Registry Name: NfA

Description

Patin the sinier iver o beading b vem & destristim

(" Cancel ) (Emon)
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Export Adobe PDF
Adobe PDF Preset: | CM_2010 -
Standard: | None 3 Comparibility: | Acrobat 8/9 (POF 1.7)  ge
Advanced
Fonts

Subset fonts when percent of characters used is less than: 100K

A Al ey s apprmpnane smsnsding ey il ba s

oPl
Omit for OP1: T EPS T POF [ Bitmap Images

Transparency Flattener

Preser: | [Medium Resolut

lanore Spread Overrides

Job Definition Format (JDF)
(") Create JOF File Using Acrobat

1 Beaues Adloe Adrabat 7.8 Pratess:
atsematicaly ou w Sorescy

-

Export Adobe Pox » Click the ‘Export’

Adcbe PDF Preset: | CM_2010 :

Nonme 1 Campatibility: ! Acrobat 8/9 (PDF 1.70 1§ b utton, th e pdf- f]] e
— is saved.

Standard:

Encryption Level: High (128-bit AES) - Compatible with Acrobat 7 and Later
Document Open Passward

T Require a password to open the document

Dacument Open Passwa

Parmigsions

I Use a password to restrict printing, editing and other tasks

Permissions Passwo.

8 Thin sassand s
Printing Allowed: | High Resolution :

Changes Allowed:  Any except extracting pages :

le copying of text, images and other content

ble text access of screen reader devices for the visually Impaired

! Enable plaintext metadata
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2 QuarkXpress

When you want to make a pdf file from a QuarkXpress file, you can create it easily by
exporting with the right settings.

We made a print style available for use in QuarkXpress: QXpressPDF 2010.

« First, load the printstyle “QXpressPDF 2010“ first in QuarkXpress.
Choose: Edit > Print Styles...

» Choose ‘Import’, select the ‘QXpressPDF 2010’ file and click the ‘Save’ button.

Print Styles Print Styles
Print Styles: Print Styles:
Deault
D

Printer Description: Generic BEW: Media: Defined by Driver; Media Printer Description: Adobe PDF;, Media: Custom; Media Size:
Sire: nja; Scaling VWX, Separations: Off Tiling: 00 68,702 mm x 03,830 mm; Scaling: 100%; Separations: Off; Tiling:

L ) (SFdit) ( Duplicate ) Delete ( New ) @SEdSS) ( Duplicate ) (

) ( Cancel ) Save (Cimpart.. ) (" Fxport.. ) ( Can

Print Layout 1

Print Style: ! CM_xpmss_printsw:le § T!
E—

Copies: |1 Pages: All [i]

{lavout| Sewp  Outout | Options | Lavers | Bleed | OPI | Preview |

| Separations ") Spreads -

"] Print Blank Pages ) Thumbnails | Back to Front
Page Sequence: _' All Hi

Registration: “Off B Offcet

Tiling: | Off ﬂ Overlap | Absolute Overlap

" e ¥ b | s 3 O N\ 0
(_ Page Setup... ) ( Printer... ) | Capture Settings ) ( Cancel ) ( Print }
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Print Layout 1

Print Style: CM_Xpress_printstyle ‘v

Copies: |1 Pages: All @

Layout Setwp | Output Options Layers Bleed oM Preview

Printer Description: | Adobe PDF ! :]

" custom \ )

Paper Width: A9 mm Paper Offset:

@ Page Gap:

dper Size:

Paper Height: 94 mm

or Enlarge: 100%

Page Positioning: Center ¥ :] Orientation:

( Page Setup.__:,l ( Printer... ) -.\"Capture Seltings:} k Cancel ) ( Print }

Adjust the page size to the finished card size + 6 mm:
eg cardsize 63 x 88 mm, page size becomes (+ 6 mm) 69 x 94 mm.

Print Layout 1

Print Style: | CM_Xpress_printstyle

Copies: |1 Pages:  All @

[“Layout | Setup | Output| Options | Layers = Bleed | OPI | Preview

Print Colors: | Composite CMYK T! Resolution: 'l-2400 T! (dpi)

Halftoning: ' Conventional T! Frequency: 175 f ¥ T (Ipi)
¥ Print  Plate ¥ Halftone ¥ Frequency ¥ Angle ¥ Function
L] Process Cyan 175 15* Default
] Process Magenta - 175 75° Default
L Pracess Yellow - 175 o Default
L Process Black - 175 45* Default
( page Se(up,..;] (" printer... ) (" capuwre Settings ) ( Cancel . ( Print )

print Layou 1

Print Style: :.CM_Xpress_printswle i

Copies: |1 Pages: All m

[Layout | Setup _ Output | Options | Layers  Bleed  OPl | Preview -

) Quark PostScript Error Handler

Page Flip: ’ None F#] [ Negative Print
Pictures
Output: fl‘lormai K Full Res of R ect
Data: 2 Binary 2= Iﬁ Querprint FPS Rlack
OoPl Include Images - E Full Resolution TIFF Output

'\ Page Setup... .)'I k Printer... -,:- i\- Capture Settings )l .'\' Cancel ..j (—-Pﬁnt—)
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Print Layout 1

Print Style: CM_Xpress_printstyle i

Copies: |1 Pages: Tl

Layout | Senip | Quiput | Optiens Flavers Bleed Tom | Preview |

TR - 1]
E] Default

| apply to Layout

Plates used on selected Layer:
Wo selection

? 3 ) Printer... | l Capture Se!tlnqs;_- {, Cancel l (—MM—)

Print Layout 1

Print Style: CM_Xpress_printstyle e

Copies: |1 Pages: Al ()

Layour | Sewp | Oupur | Oprions | Lavers FEleed ORI T Proview

Bleed Type: | Symmetric %) Amount. s mm

M Clip at Bleed Edge

(_ Printer. | | Capture Settings | (_ Cancel -': ( Print }

Print Layout 1 » Uncheck the ‘OPI’
checkbox

Print Style: CM_Xpress_printstyle

Coples: |1 Pages: A 3!

-

Layout | Serp | Ouput | Options | Layers | Bleed ORI Preview

v Ine
| Printer. |, Caplure Settings ) ' Cancel ' (—?nnr-’
PrintLayout 1 » Choose: Printer...
Print Style: CM_Xpress_printstyle
Coples: |1 Pages: Al | [:_'

Layour | Sewp | Output | Options | Layers | Bleed | OP1 m,

! ble Ares it CMYK
W, 6% mm
H: 54 mm : 100%
0 mm
Layout Sze : e -.-
W63 mm L -
H: 88 mm =)

Rleed: Symmetric
Amount. 3 mm

| Capture Settings ;I |, Cancel ) { Print )
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» Choose ‘Printer’ and select ‘Output Options’

Print

Printer: | Adobe PDF 7.0

= &=

Presets:| Coples & Pages
Layout

Scheduler
[ Save as File Paper Handling
Calarsync
| Cover Page

'*n » Errar Handling ( Cancel ) (EPam)

£ L Paper Feed

——— FOF Options P —————
Printer Features

Summary

» Turn the ‘Save as File’ checkbox on and choose ‘Postscript’ as ‘Format’.

Prind

Printer: | Adabe POF 7.0 =]
]

Presets: | Standard

Out i
MsaveasFile  Formar | PostSeript 7] >

@ | __P'_’ Cra ) ( canent ) Esavei)

» Choose ‘Save’ and than click ‘Print’ in the print dialog box. The postscript file is saved.

» The next step is to distill this postscript file with the ‘CM_Xpress_PSfiles’ presets in
Acrobat Distiller.

- Open Adobe Acrobat Distiller and select the ‘CM_Xpress_PSfiles’ presets. Than, drag and
drop the postscript file on the distiller window. The pdf is saved in the same folder as the
postscript file.

ena Acrobat Distiller

Adohe POF Settings
Default Se( ngs: | CM Xpress PSfiles ) ?I

Compatibility: Acrobat 6 (PDF 1.5)

9 Cartamundi distill options for QuarkXpress postscript files.

Progress

Status: Ready 0%
I\ Pause ) k Cancel Job(s) ) (IC|E:dI' List )
PDF File Size Time PS5 Flle size settings PDF Folder
—_——————————— = | j<r

Acrobat Distiller 7.0

Started: maandag, 23 okinbar 2006 at 0916
Adube PostScripl software version: 3016.102
CID support library initialization completed.
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3 Adobe Illlustrator
A pdf file can be exported directly from illustrator. There’s no need to create a postscript file first.

The same PDF preset file as for Adobe Indesign can be used here:
CM_AdobeCS2_pdfExport.joboptions

This file has to be saved in this folder:
Harddisk > Library > Application Support > Adobe PDF > Settings

You can access this file in the ‘Save Adobe PDF’ window.

» Choose: File > Save As...
« Select ‘Adobe PDF’ at the ‘Format’ drop down menu.
- Choose a place to save your file and click the ‘Save’ button.

Save As
Save As: Untitled.pdf E]
Where: | [ Desktop = ]
—_—
Form@PDF (pdf) >
(" Cancel )
» Select the Cartamundi PDF preset.
Save Adobe PDF
= e —
Adobe PDF Preset: | CM_AdobeCS2_pdfExport ) F
o B
Standard: = None = ] Compatibility: = Acrobat 6 (PDF 1.5) = ]
General

Compression
Marks and Bleeds Description: |Cartamundi Adobe CS2 pdf export settings
Output
Advanced
Security
Summary — Options

M Preserve lllustrator Editing Capabilities

1 Embed Page Thumbnails

] Optimize for Fast Web View

"] View PDF after Saving

["] Create Acrobat Layers from Top-Level Layers

| Create Multi-page PDF from Page Tiles

( Save Preset... ) € savePDF ) ( Cancel )

» Turn the ‘Preserve lllustrator Editing Capabilities’ checkbox on.
» Click on the ‘Save PDF’ button.
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3 Checking the pdf-file

After making the pdf, the file has to be checked carefully, because this is the file that will be
used for uploading. With the right settings, you can view the file on screen with the result
of all used overprints and transparancy settings. So, you’ll see the file on screen as it will be
printed.

You can check the file in Adobe Acrobat Pro or in Adobe Reader 7.
Acrobat Pro

» When using Acrobat Pro for checking the pdf file, make sure the ‘Overprint Preview’ is
checked on and ‘Use Local Fonts’ is checked off.

Tools _Window Help

Accessibility » W1 Send
Acrobat Distller =
™ - 1 Barch Processing...

-_: Create|

== (Catalog... _
A Digital Editions » L
Export All Images...
Forms r
JavaScript | ]
Links »

Migrate Comments...
Number Pages...

PDF Optimizer...

Security Settings...
Trusted Identities...

Weh Caprure »

O'Ff— Use Local Fonts {raey

On — o Overprint Preview {+3#7
Qutput Preview. ..
Preflight... {reEx

» When the ‘Output Preview’ is checked on, all colors can be viewed seperately.

) Tost Aows Coveragn [

» When you make hard copy proofs of the pdf file, make sure ‘Simulate Overprinting’ is
checked on in the ‘Advanced Print Setup’.

Print

]
i
3

Printes: | RICOH Aficia 22320

Prer RGO A 82 LD I

Presets: | Standard 2]
Copies & Pages 53}
— s —
1
]
T 2w
]
Ceswment. 82,4 7 61,7 m
Pages: 209.9 & 297
)y ™
Cancel ) (E-Print




